Follow by Email

Thursday, 10 May 2012

Why Click on TSMBAutorun.exe Cannot Launch the Wizard When run in Windows 7 64 bit ? Why unable to use capture media to capture Windows 7 64 bit ?


clip_image001
clip_image003
When you click on \SMS\BIN\I386\TSMBAutorun.exe it’s should prompt you the Image Capture Wizard . Why this only work with Windows 7 32 bit but not Windows 7 64 bit ? please see the solution at below .
clip_image005
Solution :-
Because the Capture Media 64 bit got invalid Path, so you must follow below step to get it work.
1) After extracted the Capture Media .iso to Thumb drive.
2) Create the SMS\BIN\x64 folder inside the \SMS\BIN\I386
So your folder it will become like this
\SMS\BIN\I386\SMS\Bin\x64
3) Copy all the files from \SMS\BIN\X64 to \SMS\BIN\I386\SMS\Bin\x64
4) Run the \SMS\BIN\I386\TSMBAutorun.exe again. the Image Capture Wizard will Launch for Windows 7 64 bit PC now.

8 comments:

  1. Awesome!! Works great! Thank you Jacky!!

    Netrrhexis
    Windows Live and Google ID

    ReplyDelete
    Replies
    1. Netrrhexis,
      Thank you :) Hope i can solve your problem.

      Delete
  2. Man, I searched around for a day trying to find why this did not work in ConfigMgr 2012 and Windows 7 64-bit. For the search engines. SCCM capture media not working, ConfigMgr capture media does not run

    ReplyDelete
  3. hi David SB, there is some bug for sccm2012 for capture media for the borh 32 bit and 64 bit but you can use my follow step to solve your capture media for windows 7 64 bit OS.

    ReplyDelete
  4. I have the same issue but not with captur image task sequence, I build task sequence to capture data, apply image, restore data... etc.
    Can we use the same steps

    ReplyDelete
    Replies
    1. hi aabolzahab, this is for capture media solution not task sequence.

      Delete
  5. Jacky do you use this to deploy from a network unc or anything crazy? I'm trying to use ZCM (Zenworks Configuration Manager) to deploy the WIM and its not launching the task sequence but I've been able to launch via batch this way. Just wondering if your doing anything crazy like that.

    ReplyDelete
    Replies
    1. hi Warbie,
      i never try this before,did you using admin studio ?

      Delete